webasto, eberspacher

Avatar du membre
pepere63
Attention Hippo est toujours là.
Attention Hippo est toujours là.
Reactions :
Messages : 1345
Enregistré le : 28 févr. 2014 07:00

Re: webasto, eberspacher

Message par pepere63 »

Bonjour ,
juste une précision : sur l'Eberspächer le courant de la pompe à gas oil est particulier , ce n'est pas du 12 V continu , mais une série d'impulsion électrique dont la fréquence règle le débit ...
Bye .
Avatar du membre
nh3
Venez chez moi
Venez chez moi
Reactions :
Messages : 1125
Enregistré le : 18 juil. 2010 20:01
Prénom(s) : Raphaël
Site Perso ou Pro : https://www.swisslithiumbatteries.com/

Re: webasto, eberspacher

Message par nh3 »

pepere63 a écrit : 28 nov. 2021 13:33 Bonjour ,
juste une précision : sur l'Eberspächer le courant de la pompe à gas oil est particulier , ce n'est pas du 12 V continu , mais une série d'impulsion électrique dont la fréquence règle le débit ...
Bye .
Ça c'est une information utile, j'ai déjà voulu tester des pompes et j'ai jamais réussi a les faire tourner !
Raphaël.
Avatar du membre
pepere63
Attention Hippo est toujours là.
Attention Hippo est toujours là.
Reactions :
Messages : 1345
Enregistré le : 28 févr. 2014 07:00

Re: webasto, eberspacher

Message par pepere63 »

Bonjour ,
ces pompes n'ont peut être pas un mouvement rotatif , mais un mouvement de va et vient ( comme si on avait le noyau d'un relais qui faisait des allers retours ) Les impulsions semblent délivrées par le bloc de gestion qui est au tableau de bord . On peut les tester en faisant toucher brièvement un des deux fils sur le contact (avec l'aspiration dans un verre avec du GO et un tube de sortie et un clapet anti retour quelque part) l'autre fil étant branché . Je ne me souvient pas mais le sens de branchement n'est peut être pas indifférent . En tout cas , en 12 V continu mais permanent , ça ne pompe pas ...
Bye .
Avatar du membre
sprintvignes
schtroumpf DTC
schtroumpf DTC
Reactions :
Messages : 396
Enregistré le : 13 août 2018 13:19

Re: webasto, eberspacher

Message par sprintvignes »

pepere63 a écrit : 28 nov. 2021 13:33 Bonjour ,
juste une précision : sur l'Eberspächer le courant de la pompe à gas oil est particulier , ce n'est pas du 12 V continu , mais une série d'impulsion électrique dont la fréquence règle le débit ...
Bye .
En fait sur le webasto c'est pareil, elle est commandée par impulsion par le webasto lui-même. Je l'ai branché en direct sur le 12v et on entend bien les impulsions et le gazole sort bien.
Sprinter 311 cdi 4x4 2005
Toyota LJ70 1986 en restauration... ça y'est, immatriculé et il roule
Toyota LJ73 1992 ça y'est il rouille... euh... il roule
Toyota FJ40 mais... en Lego !
Et un Quatrième Toyota, un chariot élévateur de 1980 environ
Avatar du membre
come 09
Je scinde les sujets.
Je scinde les sujets.
Reactions :
Messages : 5051
Enregistré le : 05 juin 2009 00:14

Re: webasto, eberspacher

Message par come 09 »

ha ha pour outrepassé la carte mère du mien qui était en défaut, j'avais utilisé une celule clignotante de bagnole pour faite fonctionner la pompe, la cellule de cligno etait alimenter via un regulateur de tension manuel, ce qui me permettait d'augmenter ou diminuer la vitesse du clic de la pompe.... ça marchait super bien..... :mrgreen:

:D
tp3
trm2000
B110 ponticelli
hdj80 12s
nissan 350z
renault r2087
clio 4 rs edc 200 modif,stage 1: 235ch et 319Nm
renault espace IV 2L turbo 170ch
B110 4x4,1999,ponts renault, 2.8L
Avatar du membre
Pierre Dutrey
Bricoleur
Bricoleur
Reactions :
Messages : 201
Enregistré le : 28 juin 2014 08:09

Re: webasto, eberspacher

Message par Pierre Dutrey »

Salut Pépére 63

sur mon sprinter j'ai également une chaudiére qui semble montée d'origine.
Au niveau de l'alimentation du liquide sur le mien il sort du moteur ,passe par la pompe qui pousse vers la chaudiére...et ressort chaud et a mon avis va vers le circuit de chauffage mais aprés essais le liquide est chaud en sortie de chaudiére mais ne circule pas trés loin dans les tuyaux...j'ai pourtant laissé tourner la chaudiére plus de 20 minutes..
pourrai tu stp mettre une photo de ta pompe auxiliaire pour voir comment est monté ton circuit.

merci

Pierre
Avatar du membre
pepere63
Attention Hippo est toujours là.
Attention Hippo est toujours là.
Reactions :
Messages : 1345
Enregistré le : 28 févr. 2014 07:00

Re: webasto, eberspacher

Message par pepere63 »

Bonsoir ,
à come 09 : " ........................ j'avais utilisé une celule clignotante ...... pour faite fonctionner la pompe, la cellule de cligno etait alimenter via un regulateur de tension manuel, ce qui me permettait d'augmenter ou diminuer la vitesse du clic de la pompe.... ça marchait super bien....."
Très astucieux , bravo !
Donc , dis moi si je me trompe : l'alimentation du relais de clignotant était variable en tension ( ? ) ce qui faisait varier la vitesse de " clignotement " donc le débit de la pompe de GO . C'est bien ça ? Eberspächer ou Webasto ?
Je cherchais un système pour faire varier le débit en altitude ( supérieur à 2500 m / 3000 m ) , ce serait peut être une solution ....
A Pierre Dutrey : je veux bien mettre une photo , mais ça ne donnera pas grand chose ( demain par contre , là il fait froid et nuit )
Pour ne pas dire de bêtises , je regarde demain . A priori , la pompe élect. 12 v pousse le LR après la chaudière vers 2 ( 3 ? ) choses :
- 1 système d'origine avec radiateur et soufflante situé sous le plancher derrière le siège passager
- 1 échangeur de chaleur ( que j'ai rajouté ) pour réchauffer l'eau de mon réservoir d'eau (100 litres ) avec sa propre pompe de circulation .
- le moteur .
Mais , si la chaleur ne circule pas dans les tuyaux , c'est que la pompe ne tourne pas ? pompe HS ou fusibles HS ou connectique , durite coudée ? J'ai déjà changé ma pompe une fois .
A plus .
Chapeau
Outilleur
Outilleur
Reactions :
Messages : 43
Enregistré le : 18 oct. 2020 11:05

Re: webasto, eberspacher

Message par Chapeau »

sprintvignes a écrit : 28 nov. 2021 11:05
Chapeau a écrit : 27 nov. 2021 00:58
Si c'est un vrai webasto et qu'il y a des trucs qui ne fonctionnent pas, j'ai le câble de diagnostic que je peux mettre à dispo.
C'est sympa ça ! Et bien je n'arrive pas à le faire tourner, malgré les infos que j'ai pour le brancher. J'ai fait plusieurs test sans succès... Donc oui, je suis preneur mais... comment récupérer le câble ? par la poste et je te le renvoie une fois fini ? il faut un logiciel spécial j'imagine.

Merci en tout cas
Oui, quelque chose comme ça : tu fais un bordereau colissimo sur le site de la poste tu me l'envoies par mail, je t'expédie le colis avec (comme ça, ça me coûte rien :p) et quand tu as fini avec, tu me le réenvoies et voilà !
Il faut un logiciel (qui ne fonctionne que sous windows) et que je peux te passer aussi.

Il faut parfois un peu bricoler pour pouvoir connecter le câble à la prise de diagnostique du webasto (il y a des adaptateurs spécifiques, mais ils coutent un bras et il en faut quasi un par modèle).
Avatar du membre
sprintvignes
schtroumpf DTC
schtroumpf DTC
Reactions :
Messages : 396
Enregistré le : 13 août 2018 13:19

Re: webasto, eberspacher

Message par sprintvignes »

c'est marrant parce que sur un chauffage central le circulateur se trouve logiquement sur le retour froid pour ne pas abîmer le circulateur avec l'eau très chaude.

Sur ces chauffages, c'est le contraire, la pompe de circulation serait à la sortie chaude. Niveau circulation ça revient au même mais la pompe doit être prévue pour tourner à 80° de toute façon vu que le moteur régule vers 80-90.
Sprinter 311 cdi 4x4 2005
Toyota LJ70 1986 en restauration... ça y'est, immatriculé et il roule
Toyota LJ73 1992 ça y'est il rouille... euh... il roule
Toyota FJ40 mais... en Lego !
Et un Quatrième Toyota, un chariot élévateur de 1980 environ
Avatar du membre
pepere63
Attention Hippo est toujours là.
Attention Hippo est toujours là.
Reactions :
Messages : 1345
Enregistré le : 28 févr. 2014 07:00

Re: webasto, eberspacher

Message par pepere63 »

Bonjour , sur les Volkswagen ( T3 diesel par exemple ) le moteur est à l'arrière , le radiateur à l'avant , et il y a donc une pompe 12 V qui pousse le L.R. du moteur vers le radiateur situé à l'avant . La pompe VW ressemble d'ailleurs à la pompe MB dont on parle ici .
Bye .
Avatar du membre
come 09
Je scinde les sujets.
Je scinde les sujets.
Reactions :
Messages : 5051
Enregistré le : 05 juin 2009 00:14

Re: webasto, eberspacher

Message par come 09 »

pepere63 a écrit : 28 nov. 2021 20:29 Bonsoir ,
à come 09 : " ........................ j'avais utilisé une celule clignotante ...... pour faite fonctionner la pompe, la cellule de cligno etait alimenter via un regulateur de tension manuel, ce qui me permettait d'augmenter ou diminuer la vitesse du clic de la pompe.... ça marchait super bien....."
Très astucieux , bravo !
Donc , dis moi si je me trompe : l'alimentation du relais de clignotant était variable en tension ( ? ) ce qui faisait varier la vitesse de " clignotement " donc le débit de la pompe de GO . C'est bien ça ? Eberspächer ou Webasto ?
oui voila s'est ça... a l'époque, impossible de trouvé quelqu'un pour "réinitialiser" le chauffage qui s'etait mis en mode dégradé après une mauvaise purge de go....
s'était un eberstropcher...

:D
tp3
trm2000
B110 ponticelli
hdj80 12s
nissan 350z
renault r2087
clio 4 rs edc 200 modif,stage 1: 235ch et 319Nm
renault espace IV 2L turbo 170ch
B110 4x4,1999,ponts renault, 2.8L
Avatar du membre
Pierre Dutrey
Bricoleur
Bricoleur
Reactions :
Messages : 201
Enregistré le : 28 juin 2014 08:09

Re: webasto, eberspacher

Message par Pierre Dutrey »

pepere63 a écrit : 29 nov. 2021 08:06 Bonjour , sur les Volkswagen ( T3 diesel par exemple ) le moteur est à l'arrière , le radiateur à l'avant , et il y a donc une pompe 12 V qui pousse le L.R. du moteur vers le radiateur situé à l'avant . La pompe VW ressemble d'ailleurs à la pompe MB dont on parle ici .
Bye .
Sur les T3 la pompe auxiliaire se met en route pour continuer à faire circuler le liquide de refroidissement après arrêt du moteur pour éviter que le liquide chaud stagne dans le bloc moteur.Il me semble que sur les T4 ya la même pompe.
Avatar du membre
Martoufe
Explorateur de niveau 2
Explorateur de niveau 2
Reactions :
Messages : 403
Enregistré le : 14 nov. 2019 12:12
Instagram : https://www.instagram.com/juno.road/?hl=fr

Re: webasto, eberspacher

Message par Martoufe »

Pierre Dutrey a écrit : 29 nov. 2021 13:16
pepere63 a écrit : 29 nov. 2021 08:06 Bonjour , sur les Volkswagen ( T3 diesel par exemple ) le moteur est à l'arrière , le radiateur à l'avant , et il y a donc une pompe 12 V qui pousse le L.R. du moteur vers le radiateur situé à l'avant . La pompe VW ressemble d'ailleurs à la pompe MB dont on parle ici .
Bye .
Sur les T3 la pompe auxiliaire se met en route pour continuer à faire circuler le liquide de refroidissement après arrêt du moteur pour éviter que le liquide chaud stagne dans le bloc moteur.Il me semble que sur les T4 ya la même pompe.
+1, en general, quand tu entend cette pompe tourné sur ton T3, c'est qu'il est déjà trop tard... ahaha
LA seule fois qu'elle a tourné sur le mien, c'est quand j'ai fait un joint de culasse.
Bon par contre on s'eloigne un peu du sujet, désolé haha
Volkswagen T3 swap 1.9D
Volkswagen T4 2.5 TDi

B110 4x4 : Le fil sur le forum
Partner 1.6 HDi 92 à Motricité renforcée
Volvo Break 850 2.5 Tdi 140cv
Renault Super 5 GL 1986

Actuellement en voyage :
Notre instagram ici

Contenu caché
Vous devez être inscrit et connecté sur ce forum pour voir le contenu caché.
Avatar du membre
pepere63
Attention Hippo est toujours là.
Attention Hippo est toujours là.
Reactions :
Messages : 1345
Enregistré le : 28 févr. 2014 07:00

Re: webasto, eberspacher

Message par pepere63 »

Bonjour ,
à Pierre Dutrey ,
désolé pour la photo de la pompe , je l'ai fait mais on ne voit pas ou vont les deux tuyaux entrée et sortie de la pompe .
A peu prés sûr que l'un va sur la chaudière Eberspächer et l'autre s'en va derrière la culasse mais impossible à voir précisément .
As tu vérifié si ta pompe tourne , fusibles , relais ... ?
Bye .
Avatar du membre
sprintvignes
schtroumpf DTC
schtroumpf DTC
Reactions :
Messages : 396
Enregistré le : 13 août 2018 13:19

Re: webasto, eberspacher

Message par sprintvignes »

Pierre Dutrey a écrit : 29 nov. 2021 13:16
pepere63 a écrit : 29 nov. 2021 08:06 Bonjour , sur les Volkswagen ( T3 diesel par exemple ) le moteur est à l'arrière , le radiateur à l'avant , et il y a donc une pompe 12 V qui pousse le L.R. du moteur vers le radiateur situé à l'avant . La pompe VW ressemble d'ailleurs à la pompe MB dont on parle ici .
Bye .
Sur les T3 la pompe auxiliaire se met en route pour continuer à faire circuler le liquide de refroidissement après arrêt du moteur pour éviter que le liquide chaud stagne dans le bloc moteur.Il me semble que sur les T4 ya la même pompe.
Rien à voir avec les webasto mais j’ai un chenillard dans les vignes et quand j’utilise trop d’hydraulique, le moteur chauffe et s’arrête en cas de surchauffe… et comme il n’y a pas de pompe auxiliaire, le liquide de refroidissement se met à bouillir… bon j’ai arrêté le broyeur hydraulique, je me suis fait déjà deux radiateurs mais heureusement pas de joint de culasse.
Sinon, impossible de faire tourner mon webasto… le bon marché c’est toujours trop cher comme dirai ma maman…
Sprinter 311 cdi 4x4 2005
Toyota LJ70 1986 en restauration... ça y'est, immatriculé et il roule
Toyota LJ73 1992 ça y'est il rouille... euh... il roule
Toyota FJ40 mais... en Lego !
Et un Quatrième Toyota, un chariot élévateur de 1980 environ
Avatar du membre
sprintvignes
schtroumpf DTC
schtroumpf DTC
Reactions :
Messages : 396
Enregistré le : 13 août 2018 13:19

Re: webasto, eberspacher

Message par sprintvignes »

Chapeau a écrit : 28 nov. 2021 21:15

Oui, quelque chose comme ça : tu fais un bordereau colissimo sur le site de la poste tu me l'envoies par mail, je t'expédie le colis avec (comme ça, ça me coûte rien :p) et quand tu as fini avec, tu me le réenvoies et voilà !
Il faut un logiciel (qui ne fonctionne que sous windows) et que je peux te passer aussi.
Je te ferai un mp pour organiser ça. Mon webasto provient d’une bmw 530d années début 2000. c’est un thermo top z/c d.
Sprinter 311 cdi 4x4 2005
Toyota LJ70 1986 en restauration... ça y'est, immatriculé et il roule
Toyota LJ73 1992 ça y'est il rouille... euh... il roule
Toyota FJ40 mais... en Lego !
Et un Quatrième Toyota, un chariot élévateur de 1980 environ
Chapeau
Outilleur
Outilleur
Reactions :
Messages : 43
Enregistré le : 18 oct. 2020 11:05

Re: webasto, eberspacher

Message par Chapeau »

sprintvignes a écrit : 01 déc. 2021 19:54
Chapeau a écrit : 28 nov. 2021 21:15

Oui, quelque chose comme ça : tu fais un bordereau colissimo sur le site de la poste tu me l'envoies par mail, je t'expédie le colis avec (comme ça, ça me coûte rien :p) et quand tu as fini avec, tu me le réenvoies et voilà !
Il faut un logiciel (qui ne fonctionne que sous windows) et que je peux te passer aussi.
Je te ferai un mp pour organiser ça. Mon webasto provient d’une bmw 530d années début 2000. c’est un thermo top z/c d.
Voilà la liste des appareils gérés :
Capture d’écran 2021-12-01 à 21.03.18.png
Donc a priori, c'est bon pour cette partie là !

Il reste à savoir comment le raccorder au boitier, a priori, c'est le fil (2)/jaune du connecteur X1 (celui avec le plus de fils), une alim et une terre.
Avatar du membre
Pierre Dutrey
Bricoleur
Bricoleur
Reactions :
Messages : 201
Enregistré le : 28 juin 2014 08:09

Re: webasto, eberspacher

Message par Pierre Dutrey »

pepere63 a écrit : 01 déc. 2021 13:33 Bonjour ,
à Pierre Dutrey ,
désolé pour la photo de la pompe , je l'ai fait mais on ne voit pas ou vont les deux tuyaux entrée et sortie de la pompe .
A peu prés sûr que l'un va sur la chaudière Eberspächer et l'autre s'en va derrière la culasse mais impossible à voir précisément .
As tu vérifié si ta pompe tourne , fusibles , relais ... ?
Bye .
Bonjour Pépère

Ma pompe est neuve car je viens de la changer et branché sur un interrupteur individuel car un des anciens proprio avait du faire une modif..
J'ai trouvé un blog avec le montage d'un Hydronic sur un VW T4 avec tout en détail je vais essayé de le poster mais c'est pas gagné..
Avatar du membre
Pierre Dutrey
Bricoleur
Bricoleur
Reactions :
Messages : 201
Enregistré le : 28 juin 2014 08:09

Re: webasto, eberspacher

Message par Pierre Dutrey »

[*
chauffage hydronic.pdf
(2.56 Mio) Téléchargé 362 fois
]
Fichiers joints
chauffage hydronic.pdf
(2.56 Mio) Téléchargé 289 fois
chauffage hydronic.pdf
(2.56 Mio) Téléchargé 161 fois
Avatar du membre
Pierre Dutrey
Bricoleur
Bricoleur
Reactions :
Messages : 201
Enregistré le : 28 juin 2014 08:09

Re: webasto, eberspacher

Message par Pierre Dutrey »

Je sais pas si ça marche..

Retourner vers « Mercedes Sprinter 4x4 »

Qui est en ligne

Utilisateurs parcourant ce forum : commoncrawl.org [Bot] et 0 invité