Restauration iveco 4x4 de trollito25

Forum pour tout ce qui concerne les IVECO 4x4
Avatar du membre
trollito25
Facteur
Facteur
Reactions :
Messages : 217
Enregistré le : 30 sept. 2012 18:59

Re: Restauration iveco 4x4 de trollito25

Message par trollito25 »

Le remontage est fini et j'ai pu faire les premiers tours de roue :D
Impressionnant le changement :shock: . Déjà le passage des rapports de vitesse se trouve complètement changées, j'avais un peu peur qu'il ai des problèmes pour se lançer mais aucun soucis, il monte rapidement en vitesse et on cherche plus la 6.
A 90kmh les tours moteur sont beaucoups plus bas ( avant 3300 a 90 ) je n'ai pas pu verifier les tours a même vitesse mon compte tours me fait des caprices ( :idea: Si vous avez des infos la dessus je suis preneur,il monte et descend et reste bloquer en bas :idea: )
mais c'est beaucoup plus silencieux (c'est ce que je cherchais).
Coté TT pas fait trop d'essais juste essayer de faire rentrer les roues pour voir si ça touche.......... rien a signaler.


J'ai fait qu'une quinzaine de km , j'en dirais un peu plus d'ici quelques temps
43.jpg
Avec le pare choc rehausser et avançer
Avec le pare choc rehausser et avançer
45.jpg
Avec la roue de secour ( merci Cyril pour le pneu)
Avec la roue de secour ( merci Cyril pour le pneu)
La roue arriere enfonçée dans le passage de roue (il y a encore de la place)
La roue arriere enfonçée dans le passage de roue (il y a encore de la place)
48.jpg
a+ fred
Avatar du membre
cyrchristo
Pêcheur
Pêcheur
Reactions :
Messages : 962
Enregistré le : 20 avr. 2011 13:49

Re: Restauration iveco 4x4 de trollito25

Message par cyrchristo »

Superbe!

j'ai mesuré; à régime égal, c'est exactement 10% de vitesse GPS en plus par rapport à des 235/85r16 :D (et sûrement un peu plus avec les 7.50x16 que j'avais avant :wink:

Pour le compte tour, j'ai eu le même soucis...
J'ai finalement tirer de nouveaux câbles directement de la sonde au compte-tour et depuis: Nickel
Pour vérifier que c'est bien ça: c'est assez facile de le démonter et de faire un branchement "à l'arrache" directement dans le capot moteur en tirant deux câbles depuis la masse (un au Compte Tour Electronique [CTE], l'autre au capteur), un autre depuis le + batterie au CTE et un dernier depuis le 2eme fil du capteur à la troisieme borne du CTE.
Pour l'anecdote, on a fait ça sur une plage en Grèce :wink:

@+
Cyril

PS: y'a pas de quoi pour la roue! Et ça à l'air de passer tout juste pour l'ouverture de ta trappe :wink:
__________o______
!__________\\______\
!.iveco.I<>[III\\______\_
!====I==I==I=\#-==-#\
!_/---\I___I_/---\_/-----/
--(o)_)---------(o)_)----(o)_)
Mes blogs de voyage:
http://lesaventuresdecyriletarmony.blogspot.com/ , http://cavalofroads.blogspot.fr/
Avatar du membre
trollito25
Facteur
Facteur
Reactions :
Messages : 217
Enregistré le : 30 sept. 2012 18:59

Re: Restauration iveco 4x4 de trollito25

Message par trollito25 »

cyrchristo a écrit :Superbe!

j'ai mesuré; à régime égal, c'est exactement 10% de vitesse GPS en plus par rapport à des 235/85r16 :D (et sûrement un peu plus avec les 7.50x16 que j'avais avant :wink:

Pour le compte tour, j'ai eu le même soucis...
J'ai finalement tirer de nouveaux câbles directement de la sonde au compte-tour et depuis: Nickel
Pour vérifier que c'est bien ça: c'est assez facile de le démonter et de faire un branchement "à l'arrache" directement dans le capot moteur en tirant deux câbles depuis la masse (un au Compte Tour Electronique [CTE], l'autre au capteur), un autre depuis le + batterie au CTE et un dernier depuis le 2eme fil du capteur à la troisieme borne du CTE.
Pour l'anecdote, on a fait ça sur une plage en Grèce :wink:

@+
Cyril

PS: y'a pas de quoi pour la roue! Et ça à l'air de passer tout juste pour l'ouverture de ta trappe :wink:

Oui en effet il reste 1 petit cm pour ouvrir la porte de la soute, coup de bol :)
Je vais jeter demain un œil sur le faisceau du compte tour, ou se trouve la sonde :?: :?: j'en ai aucune idée :idea:
Avatar du membre
jawal
poil de carotte
poil de carotte
Reactions :
Messages : 592
Enregistré le : 21 avr. 2009 13:54

Re: Restauration iveco 4x4 de trollito25

Message par jawal »

slt fred !!!
ca change vraiment ces roues en 315 !!! trop bien !!
cela change la gueule des fourgons ivéco !! celui de cyril comme le tiens je les trouve vraiment top comme ça !!
au niveau de la hauteur entre le pneu et le haut du passage de roue , de combien est elle :?: :?:
es tu en charge ou a vide ,sur ton essais !!!
notre passion , les voyages dans le monde entier !!! c 'est superbe !!! sachons respecter , l 'environnement et ses habitants
Avatar du membre
trollito25
Facteur
Facteur
Reactions :
Messages : 217
Enregistré le : 30 sept. 2012 18:59

Re: Restauration iveco 4x4 de trollito25

Message par trollito25 »

jawal a écrit :slt fred !!!
ca change vraiment ces roues en 315 !!! trop bien !!
cela change la gueule des fourgons ivéco !! celui de cyril comme le tiens je les trouve vraiment top comme ça !!
au niveau de la hauteur entre le pneu et le haut du passage de roue , de combien est elle :?: :?:
es tu en charge ou a vide ,sur ton essais !!!

Salut
Pour les hauteurs voilà
mesure prise a plat avec le plein du reservoir et environ 25l dans le suplementaire
5o litres d'eau environ dans la reserve , le camion est toujours charger avec son matèriel et pas mal d'affaire a l'intérieur
49.jpg
51.jpg
Il devrai se relever un peu quand j'aurai mis les amortos , j'atends un peu que les finances remontent pour investir

PS: pas reussi a trouver le capteur du compte tour,si quelqu'un connait son emplacement :!: :?:
J'ai le shema electrique ,mais il ne dise pas ou il se situe :evil:
a+ fred
Avatar du membre
cyrchristo
Pêcheur
Pêcheur
Reactions :
Messages : 962
Enregistré le : 20 avr. 2011 13:49

Re: Restauration iveco 4x4 de trollito25

Message par cyrchristo »

Salut Fred

Je T'ais répondu là:
viewtopic.php?f=6&t=8645&p=125451#p125451

@+
Cyril
__________o______
!__________\\______\
!.iveco.I<>[III\\______\_
!====I==I==I=\#-==-#\
!_/---\I___I_/---\_/-----/
--(o)_)---------(o)_)----(o)_)
Mes blogs de voyage:
http://lesaventuresdecyriletarmony.blogspot.com/ , http://cavalofroads.blogspot.fr/
Avatar du membre
Cubitus
Mouhaaaaaaaa
Mouhaaaaaaaa
Reactions :
Messages : 784
Enregistré le : 30 avr. 2012 12:32

Re: Restauration iveco 4x4 de trollito25

Message par Cubitus »

trollito25 a écrit :Salut a tous,


Dans la foulée j'ai commençé le montage d'un Webasto thermo top trouvé d'occasion avec un aerotherme ,afin d'avoir un peu de chauffage en stationnaire,là encore j'ai été surpris de la vitesse a laquelle chauffe l'eau
il faut que je trouve ou fabrique un réservoir,car pour un bon fonctionnement il faut avoir 4l de liquide de refroidissement
vu que je ne veux pas le relier au circuit principal de refroidissement,je n'ai pas le choix :wink:
Je pense également y poser un thermostat sur la ventilation de l'aerotherme,c'est lui qui regulera la température,j'ai pas trop envie
de le brancher sur le webasto ,afin qu'il ne démarre et s'arrête trop souvent
Si vous avez des infos sur divers montage ,je suis preneur

a+ fred
Salut !

Je me prépare à installer le même webasto récupéré sur un véhicule d'occasion. Par contre je n'ai pas le schéma de branchement et je vois que sur le tien tu as refait les connections. Tu peux me dire à quoi correspondent les fiches ?

Merci !
Avatar du membre
trollito25
Facteur
Facteur
Reactions :
Messages : 217
Enregistré le : 30 sept. 2012 18:59

Re: Restauration iveco 4x4 de trollito25

Message par trollito25 »

Salut ,je regarde ça demain et je te ferais un petit plan, j'avais fait un shema mais pas moyen de remettre la main dessus :evil:
Avatar du membre
Cubitus
Mouhaaaaaaaa
Mouhaaaaaaaa
Reactions :
Messages : 784
Enregistré le : 30 avr. 2012 12:32

Re: Restauration iveco 4x4 de trollito25

Message par Cubitus »

Merciiiiiii !
Avatar du membre
trollito25
Facteur
Facteur
Reactions :
Messages : 217
Enregistré le : 30 sept. 2012 18:59

Re: Restauration iveco 4x4 de trollito25

Message par trollito25 »

Salut
Voici un copier qui m'avait permis de le brancher
il suffit de reperer les bornes x1 x2....ect .. sur le webasto et suivre leurs destinations

En plus j'avais ajouté un thermostat mais independant pour actionner mon pulseur sur l'aerotherme

attention il faut un minimum de 4l de liquide de refroidissement dans le circuit pour un bon fonctionnement
dans mon cas j'avais realisé un reservoir fixé sous mon siege

__________________________________________________________________________________________________________________
Le boitier électronique de la chaudière comporte 6 connecteurs (de X1 à X6).
-X3 est le connecteur de la bougie E. Normalement, lorsque l'on récupère une chaudière sur une voiture, la bougie est restée en place sur la chaudière, elle est donc déjà raccordée à X3 et il n'y a rien à faire.
- X4 est le connecteur du ventilateur à air de combustion M1. Normalement, lorsque l'on récupère une chaudière sur une voiture, le ventilateur est resté en place sur la chaudière, il est donc déjà raccordé à X4 et il n'y a rien à faire.
- X5 est le connecteur de la pompe de circulation d'eau M2. Il se peut que sur le véhicule d'origine, la pompe de circulation soit loin de la chaudière, donc celle-ci risque d'être débranchée. Il faut donc la raccorder à X5, le - à la borne 1 et le + à la borne 2. Si doute sur l'identification des fils + et - sur la pompe, faire un essai en provisoire en raccordant 2 durits à la pompe et en les plongeant dans un seau d'eau. Alimenter la pompe en 12 V et regarder le résultat. Il y a un sens où la pompe débite plus que l'autre, c'est le bon
- X2 est le connecteur d'alimentation principal : celui où doit être raccordé les fils de grosse section. Le + 12 V protégé par un fusible 15 ou 20 A à la borne 1 et le - batterie à la borne 2. attention, une inversion de polarité risque d'être mortelle pour l'électronique, je ne sais pas si elle est protégée contre les inversions.
- X1 est le connecteur de commande (il sert aussi pour le raccordement de la pompe de dosage du gasole. La "pompe de dosage", électriquement parlant assimilable à un électro-aimant, n'est pas polarisée. Il faut raccorder l'un des fil à la broche 6 de X1 et l'autre au - batterie.

C'est maintenant que les choses se compliquent un peu :
1- pour un fonctionnement simple, pilotage de la chaudière en marche/arrêt par un interrupteur, il faut raccorder la borne 2 de X1 au +12 V et la borne 5 au - batterie en passant par un interrupteur marche/arrêt. C'est le montage que j'ai réalisé et je peux donc garantir tous les branchements décrits au dessus.
2- le branchement avec horloge semble utiliser la broche 1 de X1 à raccorder à la sortie de l'horloge pour piloter la chaudière via l'horloge. La broche 4 de X1 est à utiliser uniquement lorsque l'on fait un montage où l'on veut piloter le ventilateur d'habitacle via la chaudière pour qu'il se déclenche en même temps que celle-ci. La borche 3 de X1 est utilisée pour piloter la chaudière via un thermostat externe, c'est pas un montage courant dans nos fourgons.
Shema Webasto.docx
(78.41 Kio) Téléchargé 158 fois

Si tu as besoin d'autres renseignements,n'hesite pas
a+ fred
Avatar du membre
Cubitus
Mouhaaaaaaaa
Mouhaaaaaaaa
Reactions :
Messages : 784
Enregistré le : 30 avr. 2012 12:32

Re: Restauration iveco 4x4 de trollito25

Message par Cubitus »

Merci !

Je vois ça et je te redis. Bon dimanche !
Avatar du membre
AlainB
Je débarque
Je débarque
Reactions :
Messages : 1366
Enregistré le : 25 mars 2008 22:27

Re: Restauration iveco 4x4 de trollito25

Message par AlainB »

Et si t'es perdu voila la notice complète en Pdf
907512.pdf
Instruction de montage Thermo Top
(1.04 Mio) Téléchargé 1670 fois
@+, Alain, Manue, Ptit Bastien et Ethan

:arrow: Membre BMH & Co
Avatar du membre
Cubitus
Mouhaaaaaaaa
Mouhaaaaaaaa
Reactions :
Messages : 784
Enregistré le : 30 avr. 2012 12:32

Re: Restauration iveco 4x4 de trollito25

Message par Cubitus »

Super ! Avec tout ça je vais y arriver... Merci les amis ! :D

Retourner vers « IVECO 4x4 anciens »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité