webasto, eberspacher

Avatar du membre
pepere63
Attention Hippo est toujours là.
Attention Hippo est toujours là.
Reactions :
Messages : 1345
Enregistré le : 28 févr. 2014 07:00

Re: webasto, eberspacher

Message par pepere63 »

Bonjour Pierre Dutrey ,
merci pour les 2 PDF ; pas pour moi , car le mien est un D5WS , mais ça peut servir à d'autres .
Pierre : """"Je sais pas si ça marche.. """"
oui ... mais plus clairement ? Moi mon test ; pour savoir si ca marche : 1 le bruit de l'Ebersp. et 2 la main sur la sortie de l"échappement , si c'est chaud : la combustion du GO fonctionne , 3 la propagation de la chaleur dans les tuyaux de LR après la chaudière , et 4 ?
Quid ?
Avatar du membre
Bruno Jordan
Pilote hors pair.
Pilote hors pair.
Reactions :
Messages : 3208
Enregistré le : 13 janv. 2007 17:40

Re: webasto, eberspacher

Message par Bruno Jordan »

Ca marche
:wink:
Image
Avatar du membre
Pierre Dutrey
Bricoleur
Bricoleur
Reactions :
Messages : 201
Enregistré le : 28 juin 2014 08:09

Re: webasto, eberspacher

Message par Pierre Dutrey »

Bonjour

Tout marche,la pompe tourne et la chaudière chauffe mais le circuit ne se fait pas..
J'ai monté un Planard à l'arrière mais vu que j'ai cette chaudière autant en profiter...
Avatar du membre
pepere63
Attention Hippo est toujours là.
Attention Hippo est toujours là.
Reactions :
Messages : 1345
Enregistré le : 28 févr. 2014 07:00

Re: webasto, eberspacher

Message par pepere63 »

Pierre Dutrey a écrit : 03 déc. 2021 09:33 Bonjour

Tout marche,la pompe tourne et la chaudière chauffe mais le circuit ne se fait pas.....
Bonjour Pierre , dans ce cas , je ne vois qu'une seule explication : la circulation du L.R. rencontre un obstacle . (durite coudée ? , thermostat de la pompe à eau du moteur qui reste fermé ? ) . ou alors niveau du L.R. insuffisant ?
Peux tu faire un schéma du circuit de L.R. concerné tel qu'il est ?
Bye .
Avatar du membre
Pierre Dutrey
Bricoleur
Bricoleur
Reactions :
Messages : 201
Enregistré le : 28 juin 2014 08:09

Re: webasto, eberspacher

Message par Pierre Dutrey »

Ça y est j'ai trouvé...
Sur mon circuit de liquide de refroidissement il y a un boiler pour l'eau chaude avec une vanne d'ouverture/fermeture et j'avais fermé cette vanne pour pas que le boîtier chauffe en permanence,une fois rouverte tout est rentré dans l'ordre mais cela me dérange un peu car il faudra chaque fois que je veux utiliser l'hydronic que j'ouvre cette vanne...moncircuit est le suivant:

Le liquide de refroidissement sort du moteur passe par la pompe qui le pousse vers la chaudière puis va vers le circuit de chauffage puis le boiler et revient au bloc moteur..mais avant la pompe il y a également une dérivation qui ramène le liquide de refroidissement vers le moteur quant la pompe n'est pas actionner...un peu compliqué tout cela...
Avatar du membre
pepere63
Attention Hippo est toujours là.
Attention Hippo est toujours là.
Reactions :
Messages : 1345
Enregistré le : 28 févr. 2014 07:00

Re: webasto, eberspacher

Message par pepere63 »

Bonjour Pierre D.
tu peux envisager une électrovanne avec un relais de pilotage ...
Bye .
Avatar du membre
Pierre Dutrey
Bricoleur
Bricoleur
Reactions :
Messages : 201
Enregistré le : 28 juin 2014 08:09

Re: webasto, eberspacher

Message par Pierre Dutrey »

Bonjour Pépère.

Merci je vais me pencher sur cette solution.
Avatar du membre
Bruno Jordan
Pilote hors pair.
Pilote hors pair.
Reactions :
Messages : 3208
Enregistré le : 13 janv. 2007 17:40

Re: webasto, eberspacher

Message par Bruno Jordan »

Quid des pertes de charge avec une électrovanne?
Image
Avatar du membre
pepere63
Attention Hippo est toujours là.
Attention Hippo est toujours là.
Reactions :
Messages : 1345
Enregistré le : 28 févr. 2014 07:00

Re: webasto, eberspacher

Message par pepere63 »

Bonjour Bruno Jordan , tu as raison,
sur le modèle d'électrovanne que j'ai monté sur la vanne de purge de mon réservoir d'eaux usées , je m'attends à avoir des problèmes car le conduit de
l' E.V. forme un coude , un vrai piège à merdouilles . Sur une vanne 1/4 de tour , je n'aurais pas ce problème , mais je n'ai pas trouvé !
Par contre , sur une circulation d'eau propre , même avec une perte de charge , ça devrait fonctionner si l'E.V. est bien choisie . Le débit nécessaire n'est pas énorme , je pense .
Bye .
Avatar du membre
sprintvignes
schtroumpf DTC
schtroumpf DTC
Reactions :
Messages : 395
Enregistré le : 13 août 2018 13:19

Re: webasto, eberspacher

Message par sprintvignes »

sprintvignes a écrit : 29 nov. 2021 07:42 c'est marrant parce que sur un chauffage central le circulateur se trouve logiquement sur le retour froid pour ne pas abîmer le circulateur avec l'eau très chaude.

Sur ces chauffages, c'est le contraire, la pompe de circulation serait à la sortie chaude. Niveau circulation ça revient au même mais la pompe doit être prévue pour tourner à 80° de toute façon vu que le moteur régule vers 80-90.
Je me réponds à moi-même : en fait la pompe de circulation sur le webasto est bien en entrée donc arrivée d’eau froide, ce qui me paraît plus logique d’après mon commentaire précédent.

Je dis ça parce que ça y est, j’ai installé mon webasto sur le Sprinter à l’emplacement conseillé par Pépère63 : sous le phare gauche. Il y a un trou pour l’échappement qui devait sûrement être prévu pour vu que c’est l’emplacement d’origine du chauffage stationnaire.
En fait j’ai acheté un deuxième webasto (thermo top c cette fois, plus simple) en attendant de dépanner le premier que j’installerai sur un autre 4x4.
Voici le détail
- webasto branché en série sur le chauffage de l'habitacle.
Pour purger le circuit d’eau j’ai fait tourner le moteur à 2500t/mn, au ralenti il n’y a pas assez de débit.
- démarrage par relais commandé par une radiocommande de portail (portée testée a 50m)
- petit réservoir de 2,5L (bidon fer d’huile d’olive… un peu cheap) juste à côté du webasto… c’est provisoire parce qu’il me manque le T pour brancher sur le retour gasoil du moteur… et pis comme ça je mets du rouge. Sur le principe ça me plaît. Mais bon vu la consommation, l’économie, c’est faible ! On verra à l’usage, je risque de faire le plein souvent.
- un petit filtre à gasoil
- échappement dans le passage de roue
- le tout protégé par fusibles.
- au moins deux jours de travail, entre l’accès pénible pour travailler et les pièces qui ne sont jamais les bonnes… (sans parler du réfléchissement 🧐)
-
A venir : deuxième relais commandé par un interrupteur dans l’habitacle pour chauffer en mode ⛺️.

Au final c’est à la fois simple et compliqué !!!

Question : le liquide de refroidissement circule-t-il dans le radiateur d’habitacle si le chauffage est réglé sur le minimum ?

Autre question : je suis parti du principe que la pompe à eau pousse le liquide de refroidissement dans le radiateur d’habitacle, de la il repart dans le moteur. Mais peut-être est-ce le contraire… quelqu’un aurait-il la réponse ?

Si besoin de détail n’hésitez pas

Merci à tous ceux qui m’ont aidé

Sprintvignes
Modifié en dernier par sprintvignes le 09 déc. 2021 18:53, modifié 1 fois.
Sprinter 311 cdi 4x4 2005
Toyota LJ70 1986 en restauration... ça y'est, immatriculé et il roule
Toyota LJ73 1992 ça y'est il rouille... euh... il roule
Toyota FJ40 mais... en Lego !
Et un Quatrième Toyota, un chariot élévateur de 1980 environ
Avatar du membre
pepere63
Attention Hippo est toujours là.
Attention Hippo est toujours là.
Reactions :
Messages : 1345
Enregistré le : 28 févr. 2014 07:00

Re: webasto, eberspacher

Message par pepere63 »

sprintvignes a écrit : 09 déc. 2021 16:46
sprintvignes a écrit : 29 nov. 2021 07:42 .....................................
Question : le liquide de refroidissement circule-t-il dans le radiateur d’habitacle si le chauffage est réglé sur le minimum ?

Autre question : je suis parti du principe que la pompe à eau pousse le liquide de refroidissement dans le radiateur d’habitacle, de la il repart dans le moteur. Mais peut-être est-ce le contraire… ?
Merci à tous ceux qui m’ont aidé
Sprintvignes
Bonjour Sprintvignes , Question 1 : intuitivement , je mettrais le chauffage au max ( coté rouge )
Question 2 : je ne sais pas , mais il suffira d'inverser les tuyaux si ca ne va pas .
Bye .
Avatar du membre
Pierre Dutrey
Bricoleur
Bricoleur
Reactions :
Messages : 201
Enregistré le : 28 juin 2014 08:09

Re: webasto, eberspacher

Message par Pierre Dutrey »

Image

voila mon circuit de liquide de refroidissement sur mon sprinter;
Une question se pose :

Si je veux isoler le boiler cela pose t'il un probléme au chauffage cabine?
Apparement il fonctionne mais vu que le liquide de refroidissement ne circule pas et stagne cela peut t'il être un probléme?

Merci
Fichiers joints
circuit chauffage.pdf
(99.22 Kio) Téléchargé 137 fois
Avatar du membre
pepere63
Attention Hippo est toujours là.
Attention Hippo est toujours là.
Reactions :
Messages : 1345
Enregistré le : 28 févr. 2014 07:00

Re: webasto, eberspacher

Message par pepere63 »

Bonjour Pierre Dutrey ,
oui si tu fermes ta vanne avant boiler , le liquide chaud ne circule plus donc le chauffage va s'épuiser en calorie , ne plus chauffer .
Il faudrait une vanne 3 voies pour éviter ton boiler et laisser le liquide revenir vers le moteur , la chaudière , l 'échangeur de chaleur , au choix . Mais aussi , une 2ième vanne sur la sortie boiler ou un clapet anti retour .
Bye .
Avatar du membre
Pierre Dutrey
Bricoleur
Bricoleur
Reactions :
Messages : 201
Enregistré le : 28 juin 2014 08:09

Re: webasto, eberspacher

Message par Pierre Dutrey »

Merci Pépère je vais modifier mon circuit car par les temps qui courent vaut mieux avoir du chauffage

Pierre
Avatar du membre
sprintvignes
schtroumpf DTC
schtroumpf DTC
Reactions :
Messages : 395
Enregistré le : 13 août 2018 13:19

Re: webasto, eberspacher

Message par sprintvignes »

pepere63 a écrit : 09 déc. 2021 17:09
sprintvignes a écrit : 09 déc. 2021 16:46
sprintvignes a écrit : 29 nov. 2021 07:42 .....................................
Question : le liquide de refroidissement circule-t-il dans le radiateur d’habitacle si le chauffage est réglé sur le minimum ?

Autre question : je suis parti du principe que la pompe à eau pousse le liquide de refroidissement dans le radiateur d’habitacle, de la il repart dans le moteur. Mais peut-être est-ce le contraire… ?
Merci à tous ceux qui m’ont aidé
Sprintvignes
Bonjour Sprintvignes , Question 1 : intuitivement , je mettrais le chauffage au max ( coté rouge )
Question 2 : je ne sais pas , mais il suffira d'inverser les tuyaux si ca ne va pas .
Bye .
Hello,
Donc juste pour dire que le liquide de refroidissement circule dans le radiateur d'habitacle même si je ne mets pas le chauffage dans l'habitacle. Donc le réglage de chauffage ne ferme pas une vanne mais sûrement un volet.
A+
Sprinter 311 cdi 4x4 2005
Toyota LJ70 1986 en restauration... ça y'est, immatriculé et il roule
Toyota LJ73 1992 ça y'est il rouille... euh... il roule
Toyota FJ40 mais... en Lego !
Et un Quatrième Toyota, un chariot élévateur de 1980 environ
Avatar du membre
pepere63
Attention Hippo est toujours là.
Attention Hippo est toujours là.
Reactions :
Messages : 1345
Enregistré le : 28 févr. 2014 07:00

Re: webasto, eberspacher

Message par pepere63 »

Bonjour Sprintvignes ,
si je comprends bien , tu auras aussi du chauffage l'été ...
Bye .
Avatar du membre
sprintvignes
schtroumpf DTC
schtroumpf DTC
Reactions :
Messages : 395
Enregistré le : 13 août 2018 13:19

Re: webasto, eberspacher

Message par sprintvignes »

pepere63 a écrit : 14 déc. 2021 19:24 Bonjour Sprintvignes ,
si je comprends bien , tu auras aussi du chauffage l'été ...
Bye .
Et oui, je compte préchauffer aussi l'été lorsque j'ai besoin de partir à chaud dans une grosse côte et chargé.

J'avais posé cette question de circulation du liquide de refroidissement parce que en été le chauffage est souvent réglé sur froid et je me demandais si je devais mettre sur chaud pour préchauffer mon moteur avec la chaudière. Donc la réponse est non !
Je précise : le liquide de refroidissement circule dans le radiateur de chauffage mais il doit y avoir un volet qui fait circuler l'air de la ventilation à travers le radiateur ou non selon la position du volet actionné par la commande au tableau de bord. J'ai testé en mettant le chauffage sur froid et en touchant les durites : elles sont brûlantes.

En tout cas j'ai testé ce week-end, c'est top ! juste un truc : la chaudière chauffe le moteur mais pas l'huile donc même si la température monte à 70°C, elle redescend à 40-50 au démarrage. Mais bon, même à cette température le moteur est plus souple qu'à 0°C
Sprinter 311 cdi 4x4 2005
Toyota LJ70 1986 en restauration... ça y'est, immatriculé et il roule
Toyota LJ73 1992 ça y'est il rouille... euh... il roule
Toyota FJ40 mais... en Lego !
Et un Quatrième Toyota, un chariot élévateur de 1980 environ
Avatar du membre
pepere63
Attention Hippo est toujours là.
Attention Hippo est toujours là.
Reactions :
Messages : 1345
Enregistré le : 28 févr. 2014 07:00

Re: webasto, eberspacher

Message par pepere63 »

Bonjour Sprintvignes ,
""" juste un truc : la chaudière chauffe le moteur mais pas l'huile donc même si la température monte à 70°C, elle redescend à 40-50 au démarrage. Mais bon, même à cette température le moteur est plus souple qu'à 0°C """
Certes , mais regardes derrière le filtre à GO , il y a un échangeur de température L.R. / huile et donc si le L.R. est chaud , l'huile sera rapidement chaude lorsque le moteur tournera .
Bye .
STF
C'est encore loin ?
C'est encore loin ?
Reactions :
Messages : 1410
Enregistré le : 03 mars 2007 21:38

Re: webasto, eberspacher

Message par STF »

sprintvignes a écrit : 24 nov. 2021 15:54Ah oui, encore une question : combien faut-il de temps pour que le moteur arrive en température ?

Merci et Bonne après-midi !
Je me posais justement la même question.. :mrgreen:
De préférence par t° en dessous de zéro..
Merci d'avance :thumbup:
J'voulais un LT 4x4 (1° génération) mais faut le PL, donc pour le moment rien.... Du nouveau: Je passe le PL en ce moment, mais au final je prendrais plus gros..
Avatar du membre
sprintvignes
schtroumpf DTC
schtroumpf DTC
Reactions :
Messages : 395
Enregistré le : 13 août 2018 13:19

Re: webasto, eberspacher

Message par sprintvignes »

il faut 20 à 30 minutes pour arriver à 60-70 degrés. Le webasto perd beaucoup de temps au démarrage : il commence son cycle, chauffe un peu puis s'arrête, tourne à vide puis se remet à chauffer. Ce qui explique ce temps un peu long. Il y a aussi une grosse masse à réchauffer...
Bon, on n'est pas obligé de chauffer à 70°C non plus. 40°C c'est déjà bien. Tout dépend ce que l'on fait juste après. Pour ma part, c'est pour tracter lourd ou pour sortir d'un trou ou je vais solliciter le moteur fortement. Donc je préchauffe à 70°C. Mais sur le Toyota, c'est pour rouler à l'huile de friture et là, 30 à 40°C et c'est parti (doucement quand même)

D'ailleurs en ce moment j'ai un problème sur mon Toyota LJ73 sur lequel j'ai aussi installé un webasto : il ne fonctionne que si le moteur est en route... C'est un peu pénible, je soupçonne la pompe à eau du webasto de ne pas fonctionner et donc une mise en sécurité. Mais rien de sûr.

A vous lire...
Sprinter 311 cdi 4x4 2005
Toyota LJ70 1986 en restauration... ça y'est, immatriculé et il roule
Toyota LJ73 1992 ça y'est il rouille... euh... il roule
Toyota FJ40 mais... en Lego !
Et un Quatrième Toyota, un chariot élévateur de 1980 environ

Retourner vers « Mercedes Sprinter 4x4 »

Qui est en ligne

Utilisateurs parcourant ce forum : commoncrawl.org [Bot] et 0 invité