problème de relais

Avatar de l’utilisateur
lesboubous
Expert Renault
Expert Renault
Reactions :
Messages : 93
Inscription : 15 mai 2014 05:01

problème de relais

Message par lesboubous »

Bonjour à tous,

Voilà, il ne me reste plus qu'une babiole à régler pour pouvoir enfin circuler librement sur les routes du Québec (et du Canada) avec notre SM8: la lumière du frein de stationnement reste allumée même lorsque le véhicule est en mode "route".

J'ai étudié à fond le problème, et j'ai besoin de quelques éclaircissements par les gourous de l'électricité, ici, chez Bmh. Vous pourrez pas dire que j'ai pas mis de photos :)

D'abord, les 2 relais d'origine (bosch 0332204203, 24v 10/20a) sont grillés.
image3.JPG
Je ne suis pas le premier à bidouiller sur ces relais, car l'installation actuelle ne correspond pas à la lecture que que je fais du schéma électrique. Ce schéma d'ailleurs me pose problème, car je n'arrive pas à en comprendre sa logique.

Est-ce que quelqu'un peut m'expliquer la logique de ce circuit? (Voir plans ci-joints)

Je parle ici des relais de frein de parcage (#48 et #50), reliés au témoin frein de parcage (#49). Le courant d'entrée 24v provient du tableau de fusibles par le câble [37], puis il passe par les relais (#48 et #50) et les Manocontacts (#81 et #82) via le câble [-58-] pour enfin arriver au témoin (#49) et être mis à la terre. Pour que les relais soient mis en action (borne 85 sur relai #50 et/ou borne 86 sur relai#48), la mise à la terre doit provenir de l'action des manocontacts #81 et/ou #82. C'est la où je me perds: je ne comprends pas l'interaction des 2 relais et des manocontacts...
page-09-1-schema-zoom.jpg
page-09-2-schema-zoom.jpg
page-068-a-zoom.jpg
page-068-b-zoom.jpg
page-070_schema_electrique-zoom.jpg
J'ai tenté de reproduire les schémas avec des couleurs pour mieux comprendre, mais je n'y arrive pas vraiment.
image2.JPG
Selon la notice technique du TRM4000, il y a 2 contacteurs pour le circuit de frein de stationnement (voir p.107 et 108, ci jointes), et selon le schéma électrique, ces contacteurs sont indépendants, avec chacun une borne et un mise à la terre.
page-107-zoom.jpg
page-108-zoom.jpg
Sur mon camion, le contacteur du circuit de stationnement comporte 2 bornes et celui qui est sur le circuit des chambres secondaires, une seule borne.
IMG_0987.JPG
IMG_0933.JPG
EN réalité, le contacteur 2 bornes est identique à celui que l'on retrouve sur le circuit des servitudes et qui alimente le témoin du passage à la petite vitesse. Il n'est pas directement relié à la masse, mais agit plutôt comme un interrupteur.
IMG_0882.JPG
Merci à l'avance, dire qu'il n'y a qu'une petite lumière qui me sépare des grandes étendues canadiennes !!!

Davy

Avatar de l’utilisateur
lesboubous
Expert Renault
Expert Renault
Reactions :
Messages : 93
Inscription : 15 mai 2014 05:01

Re: problème de relais

Message par lesboubous »

OUps, désolé, je crois que j'aurais dû mettre ce post dans:
Accueil du forum /Camions 4x4 poids lourds /TRM 4000/2000/... SM8 4x4 /Mécanique

Davy

Avatar de l’utilisateur
Nomade
Nomade où es tu ?
Nomade où es tu ?
Reactions :
Messages : 2256
Inscription : 13 août 2007 19:24
Chaine Youtube : https://www.youtube.com/user/docnomade/videos

Re: problème de relais

Message par Nomade »

Hello,
Ton circuit est logique ...
Un relais ( 48) commande l'autre (50) et ne peut fonctionner sans le signal des deux manos 81 et 82

Relais 48
85 +
86 - amené par le mano 81
30 - amené par le mano 82
87a - sortie vers le relais 50 ( le schéma peut laisser croire que ce fil est relié au 86 :!: )

Relais 50

86 +
87 +
85 - si alimenté en moins par le relais 48 borne 87a
30 + en sortie si relais collé

les deux relais fonctionnent a l'envers l'un fournit le contact non alimenté l'autre le contraire

A priori le 48 est collé en permanence ( vérifier si la borne 86 et le mano 81 sont des masses au repos )

Je ne sais pas si c'est clair , mais ton circuit parait logique

Si un des tes manos n'est pas conforme il te suffit de relier un plot a la masse il se comportera comme l'autre (une mise à la masse directe), mais ce doit être déjà le cas
A+
Daniel

Avatar de l’utilisateur
Nomade
Nomade où es tu ?
Nomade où es tu ?
Reactions :
Messages : 2256
Inscription : 13 août 2007 19:24
Chaine Youtube : https://www.youtube.com/user/docnomade/videos

Re: problème de relais

Message par Nomade »

re Hello!

Pour ta panne
Vérifie en mode route :

Tu ne dois pas avoir de masse relais 50 plot 85
Pas de masse non plus en 30 relais 48 ni donc en 87

Tu nous diras?
A+
Daniel

Avatar de l’utilisateur
lesboubous
Expert Renault
Expert Renault
Reactions :
Messages : 93
Inscription : 15 mai 2014 05:01

Re: problème de relais

Message par lesboubous »

Salut Daniel, merci de participer à m'éclairer.
Dans ton raisonnement:
Nomade a écrit : Relais 48
85 +
86 - amené par le mano 81
30 - amené par le mano 82
87a - sortie vers le relais 50 ( le schéma peut laisser croire que ce fil est relié au 86 :!: )

Relais 50

86 +
87 +
85 - si alimenté en moins par le relais 48 borne 87a
30 + en sortie si relais collé
est-ce que tu ne voulais pas plutôt dire :
Relais 48
85 +
86 - amené par le mano 81
30 - amené par le mano 82
87 - sortie vers le relais 50 ( le schéma peut laisser croire que ce fil est relié au 86 :!: )

Relais 50

86 +
87a +
85 - si alimenté en moins par le relais 48 borne 87
30 + en sortie si relais collé

car a priori, les relais sont collés sur la borne 87a avec la borne commune 30. C'est du moins la lecture que je fais du plan. Effectivement, le schéma laisse croire que sur le relai 48, les bornes 86 et 87 seraient reliés, et ça je n'y vois pas la logique.

Avatar de l’utilisateur
Nomade
Nomade où es tu ?
Nomade où es tu ?
Reactions :
Messages : 2256
Inscription : 13 août 2007 19:24
Chaine Youtube : https://www.youtube.com/user/docnomade/videos

Re: problème de relais

Message par Nomade »

Relais 48
85 +
86 - amené par le mano 81
30 - amené par le mano 82
87 - sortie vers le relais 50 ( le schéma peut laisser croire que ce fil est relié au 86 :!: )

Relais 50

86 +
87a +
85 - si alimenté en moins par le relais 48 borne 87
30 + en sortie si relais collé
Oui, c'est tout a fait ça! C'est pour voir si tu suivais :lol: ...non je me suis trompé a force de zapper sur le schéma et ma réponse

A+
Daniel

Avatar de l’utilisateur
lesboubous
Expert Renault
Expert Renault
Reactions :
Messages : 93
Inscription : 15 mai 2014 05:01

Re: problème de relais

Message par lesboubous »

Re-salut, suite du post précédent :)
Nomade a écrit :re Hello!

Pour ta panne
Vérifie en mode route :

Tu ne dois pas avoir de masse relais 50 plot 85
Pas de masse non plus en 30 relais 48 ni donc en 87

Tu nous diras?
A+
Daniel
Le manocontact des chambres secondaires (je ne sais pas si je dois l'appeler 81 ou 82?), bref celui qui n'a qu'une seule borne, est toujours fermé (mis à la terre) et s'ouvre seulement durant l'action de mettre les freins de parking ou de les enlever, c.-a-d. qu'il ouvre le circuit durant la période brève où les cylindres secondaires sont sous pression quand l'on pèse sur les microvalves de stationnement et de route. Quand les microvalves reviennent à leurs positions au repos (et que les chambres secondaires se vident), le circuit se referme.

Le manocontact du circuit de frein de stationnement (celui avec 2 bornes, dont une est reliée à la masse) est ouvert en mode parking (témoin allumé) et est fermé en mode route (il devrait normalement permettre d'éteindre le témoin de frein de stationnement #49)

Parce que le manocontact des chambres secondaires s'ouvre seulement un bref instant, je pensais que les relais fonctionnaient sur un principe de "latch relay"... ou quelque chose du genre que j'ai vu sur Internet :shock:

Est-ce que cela a du sens pour toi Daniel ?

Avatar de l’utilisateur
lesboubous
Expert Renault
Expert Renault
Reactions :
Messages : 93
Inscription : 15 mai 2014 05:01

Re: problème de relais

Message par lesboubous »

Nomade a écrit :Relais 48
85 +
86 - amené par le mano 81
30 - amené par le mano 82
87 - sortie vers le relais 50 ( le schéma peut laisser croire que ce fil est relié au 86 :!: )

Relais 50

86 +
87a +
85 - si alimenté en moins par le relais 48 borne 87
30 + en sortie si relais collé

Oui, c'est tout a fait ça! C'est pour voir si tu suivais :lol: ...non je me suis trompé a force de zapper sur le schéma et ma réponse

A+
Daniel
J'ai envie de corriger pour ceci, sachant que sur les relais non activés, la borne commune 30 est en contact avec la borne 87a:

Relais 48

85 +
86 - amené par le mano 81
30 - amené par le mano 82
87 - sortie vers le relais 50 ( le schéma peut laisser croire que ce fil est relié au 86 :!: )

Relais 50

86 +
87a +
85 - si alimenté en moins par le relais 48 borne 87
30 + en sortie si relais colléinactivé
(donc quand 85 n'est pas à la masse
[donc relais 48 borne 87 pas à la masse
{ - soit parce que relais 48 borne 86 pas à la masse via mano 81 <le relais 48 est alors inactivé>
- soit parce que relais 48 borne 30 pas à la masse via mano 82 <le relais 48 est ou n'est pas activé, ça ne change rien> }] )


Ça commence à devenir tout un charabia !!

En somme, pour que le témoin 49 s'éteigne (position route), il faut:
1) que la borne 86/relais 48 soit à la masse via mano 81
2) que la borne 30/relais 48 soit à la masse via mano 82

Donc, puisque le mano des chambres secondaires est toujours fermé (à la masse) sauf pendant les quelques secondes ou l'on appuie sur les microvalves, et que le mano du circuit de frein de stationnement est ouvert en mode parking et fermé (donc à la masse) en mode route, une fois les relais changés, le système devrait fonctionner, peu importe sur quel borne les manos 81 et 81 sont branchés.

Mais pourquoi diable y a-t-il deux relais, puisque seulement le mano du frein de stationnement détermine réellement l'ouverture ou la fermeture du circuit de la lampe témoin 49 ???? Comme sur mon dessin en couleurs, la partie en haut à droite, où j'ai mis qu'un seul relai ?

Avatar de l’utilisateur
Nomade
Nomade où es tu ?
Nomade où es tu ?
Reactions :
Messages : 2256
Inscription : 13 août 2007 19:24
Chaine Youtube : https://www.youtube.com/user/docnomade/videos

Re: problème de relais

Message par Nomade »

image3.JPG
Capture.PNG
Sur le relais 50 la position 87a est la position relais alimenté collé sinon tel que branché ça ne marche pas
Des deux relais étant identiques le48 fonctionne de la même façon
donc
Sur le relais 48 la position 87a correspond à ton relais collé ...comment? par l'alimentation en moins mano 81

dés que mano81 s'ouvre et ne fais plus contact sur la borne 86 le relais 48 se décolle et passe sur la borne 87

si dans cette condition tu amènes le moins du mano 82 (contact mano fermé) sur le 30 du relais 48 ...ce moins rejoint le 87 et rejoint le 85 du relais 50

en clair l'utilité des deux relais est de ne pouvoir allumer le témoin qu'avec "l'accord" des deux manos , l'un contact ouvert 81 l'autre contact fermé 82
donc un seul relais fonctionnerait mais avec perte de l'information du mano 81
Pour qu'on dise la même chose
Contact fermé ...courant passe
Contact ouvert... courant ne passe pas

a+
Daniel

Avatar de l’utilisateur
lesboubous
Expert Renault
Expert Renault
Reactions :
Messages : 93
Inscription : 15 mai 2014 05:01

Re: problème de relais

Message par lesboubous »

Aie Aie Aïe !

Ce serait tellement plus simple de vive voix :(

Bien sûr, on s'entend: circuit fermé = le courant passe, circuit ouvert=le courant ne passe pas

Nous ne voyons pas la même chose sur le diagramme du relais, et c'est sûrement là une partie de ma confusion :roll:

Je croyais que lorsque le coil (electroaimant) n'est pas alimenté sur les bornes 85 et 86, la borne commune 30 est en contact avec la borne 87a, et la borne 87 est isolée. Selon cette logique, par exemple, une fois alimentée en 24v (+) sur borne 85 et en masse (-) sur la borne 86, l'électroaimant se charge et déplace le contact pour s'établir entre 30 et 87, tout en laissant la borne 87a isolée.

Comme ceci au repos (pas alimenté), avec lien entre 30 et 87a
SPDT_Relay_closed_zpsbe418520.jpg
SPDT_Relay_closed_zpsbe418520.jpg (11.7 Kio) Consulté 950 fois
et comme ceci alimenté (energized), avec lien entre 30 et 87
SPDT_Relay_Open_zps78a57487.jpg
SPDT_Relay_Open_zps78a57487.jpg (11.82 Kio) Consulté 950 fois
Je viens de revérifier et sur les relais que j'ai en main, et il y a bel et bien continuité entre le commun 30 et la borne 87a (circuit fermé) et aucune continuité entre 30 et 87 (circuit ouvert). Les relais sont foutus car lorsque je les alimente en 24v et masse sur 85 et 86, il ne se passe rien. J'ai commandé de nouveaux relais qui devraient arriver d'ici une semaine environ

Merci de ta patience,

Davy
Dernière modification par lesboubous le 13 oct. 2015 20:52, modifié 1 fois.

Avatar de l’utilisateur
Nomade
Nomade où es tu ?
Nomade où es tu ?
Reactions :
Messages : 2256
Inscription : 13 août 2007 19:24
Chaine Youtube : https://www.youtube.com/user/docnomade/videos

Re: problème de relais

Message par Nomade »

pour mieux comprendre
image3 - Copie.JPG
image3.JPG
en vert position relachée , non alimenté en moins pas le 48/87


A+
Daniel

Avatar de l’utilisateur
lesboubous
Expert Renault
Expert Renault
Reactions :
Messages : 93
Inscription : 15 mai 2014 05:01

Re: problème de relais

Message par lesboubous »

Donc, si je suis bien ton raisonnement, les relais que j'ai en main auraient grillés en position collée (alimentée) et ne reviendraient plus à leur position relâchée ?

Ou bien est-ce pour cela que la connection effective sous le tableau de bord ne correspondait pas à celle illustrée sur le diagramme du trm4000: les relais ne sont pas ceux d'origine et ils avaient été branchés en fonction du position normallement fermée (NC) en 87a ??

Avatar de l’utilisateur
Nomade
Nomade où es tu ?
Nomade où es tu ?
Reactions :
Messages : 2256
Inscription : 13 août 2007 19:24
Chaine Youtube : https://www.youtube.com/user/docnomade/videos

Re: problème de relais

Message par Nomade »

Nos messages s'étaient croisés
Les relais sont foutus car lorsque je les alimente en 24v et masse sur 85 et 86
en 85 et 86 il faut obligatoirement un + et - pour coller le relais

teste les comme ça tu dois les entendre coller/décoller
en même temps vérifie la continuité 30_87a et 30_87 au moment ou ils collent/ décollent

le schéma que tu as joins fonctionne avec la liaison 87a_30 relais collé(alimenté)

il faut à l'aide des relais ( en photo) que tu teste tes contacts dans les support relais ( voir ce qui les alimente : + ? - ? quelles bornes? quel mano?

A+
Bonne nuit
Daniel

Mr P4
Soudeur de rang 3
Soudeur de rang 3
Reactions :
Messages : 1765
Inscription : 18 oct. 2011 20:26

Re: problème de relais

Message par Mr P4 »

Je n'ai pas tout lu dans le post mais j'ai fait un vrai schéma de fonctionnement pour mieux comprendre.

C'est assez merdique comme système mais 2 manos sont utiles à cause des cylindres de frein à verrou tu peux très bien actionner le verrou qui sert au parcage sans que les tiges de pistons ne sortent (et donc que les freins se serrent), comme tu as remarqué le mano secondaire ne se ferme et donc le circuit secondaire du cylindre de frein ne recoit de l'air que le temps de l'action sur le poussoir PARC, c'est pour cela pour verrouiller ou déverrouiller le parc sur ces camions il faut TOUJOURS actionner en même temps le frein au pied.

Plus simplement, le verrou bloque le tige du cylindre de frein encore faut il qu'elle soit sortie!

Dans le meilleur des mondes pour mettre le parc tu appuie assez longtemps sur le poussoir, les verrous tombent et le circuit secondaire fait sortir la tige du cylindre de frein, les verrous interdisent tout retour au repos, même chose pour enlever le parc, seulement le circuit secondaire n'est pas alimenté assez longtemps ou ne pousse pas assez le tige, notamment pour enlever le parcage c'est fréquent >>> d'où le coup de frein au pied salvateur.

Et il me semble que le mano secondaire sert surtout à exciter les relais un bref instant durant lequel le mano de parc lui s'ouvre.

La mano de parc à 2 poles devrait avoir un des poles à la masse, ce type de mano se retrouve souvent comme contacteur de stop (pas sur le 4000) où le second pole ne doit pas aller direct à la masse mais repartir dans le circuit.
anti Acmat primaire! monsieurp4@hotmail.fr

Avatar de l’utilisateur
Nomade
Nomade où es tu ?
Nomade où es tu ?
Reactions :
Messages : 2256
Inscription : 13 août 2007 19:24
Chaine Youtube : https://www.youtube.com/user/docnomade/videos

Re: problème de relais

Message par Nomade »

Capture 1.PNG
Bonjour,
Extrait de ton manuel ...
Les mano contacteur fonctionnent bien en sens inverse l'un s’ouvre avec la pression, l' autre se ferme avec la pression.

A+
Daniel

Avatar de l’utilisateur
Nomade
Nomade où es tu ?
Nomade où es tu ?
Reactions :
Messages : 2256
Inscription : 13 août 2007 19:24
Chaine Youtube : https://www.youtube.com/user/docnomade/videos

Re: problème de relais

Message par Nomade »

Hello!
Machine arrière toute !!!
Tu as raison , les relis ont bien leur position repos en 87a et leur position travail en 87

Mr P4 a dit: ""Et il me semble que le mano secondaire sert surtout à exciter les relais un bref instant "

Cette réflexion m'a interpelé, comment peut-on garder des position relais avec des alimentations furtives?
Capture2.PNG
Capture2.PNG (76.7 Kio) Consulté 904 fois
Voilà, c'est tout simple

le mano 81 alimente le 86/48 le 87/48 et le 85/50 il fait ainsi coller les deux relais 48 et 50
Dans ce cas pas d'allumage voyant

le mano 82 a son tour (action sur le bouton poussoir) alimente le 30/48

Et là est l'astuce le mano 81 se ré-ouvre (action éphémère) l'arrivée est coupée (croix rouge) mais le relais a été collé ...le 30 alors est en contact avec le 87 qui lui même relié au 86 qui permet de coller le relais : il est auto alimenté

Par le 86/48 le85/50 est alimenté le relais 50 est collé et donc le voyant ne peut s'allumer .

En fait ce voyant doit être un témoin de non fonctionnement , non? Tu confirmes , car là il n'est pas branché comme un simple témoin de frein à main.
C'est cela MrP4?

En fait un relais 50 qui ne colle pas allume le voyant ...panne?

A+
Daniel

Avatar de l’utilisateur
lesboubous
Expert Renault
Expert Renault
Reactions :
Messages : 93
Inscription : 15 mai 2014 05:01

Re: problème de relais

Message par lesboubous »

Bravo !!

Merci à Daniel (Nomade) et MrP4 car j'ai enfin compris la logique de ces relais, et ce n'est pas peu dire...

Je me permets de réécrire les infos de ton dernier post Daniel, dans mes mots, pour valider ce que tu dis. Vous me confirmez que j'ai bien compris ? :D

Le mano 81 [fil R(N)] est celui des chambres secondaires qui fonctionne de façon éphémère lorsque l'on appuie sur les microvalves PARC ou ROUTE. C'est cette chambre secondaire qui pousse sur la tige du cylindre pour permettre d'actionner ou d'enlever le verrou du frein stationnement. Il ouvre le circuit électrique un court instant quand la pression dépasse 4,8 bars dans la chambre secondaire. C'est cette pression qui assure (en principe) que la tige est bien sortie pour permettre de mettre ou retirer les verrous. On aime bien ajouter un coup de pédale de frein de service pour en être certain.

Le mano 82 [fil Bc(N)] est celui du frein de stationnement -les verrous- et il ferme le circuit électrique dès que la pression dépasse 0,5 bar. Lorsqu'il y a pression dans la chambre du verrou, celui-ci est libéré et permet le libre passage de la tige du cylindre: nous sommes alors en position route (témoin éteint). S'il n'y a pas de pression dans la chambre du verrou, un ressort de rappel bloque le verrou: nous sommes alors en position parking (témoin allumé).

Le fonctionnement du témoin est donc essentiellement géré par le mano 82 et la présence ou non d'une pression suffisante dans la chambre des verrrous (frein de stationnement), alors que le mano 81 permet de s'assurer que le cylindre secondaire est soumis à une pression suffisante AU COURS du changement de statut (PARC ou ROUTE). Si une pression suffisante de 4,8 bars n'est pas atteinte, l'interrelation des relais [48] et [50] empêchera le témoin de s'éteindre.
Nomade a écrit : le mano 81 alimente le 86/48 le 87/48 et le 85/50 il fait ainsi coller les deux relais 48 et 50
Dans ce cas pas d'allumage voyant

le mano 82 a son tour (action sur le bouton poussoir) alimente le 30/48

Et là est l'astuce le mano 81 se ré-ouvre (action éphémère) l'arrivée est coupée (croix rouge) mais le relais a été collé ...le 30 alors est en contact avec le 87 qui lui même relié au 86 qui permet de coller le relais : il est auto alimenté

Par le 86/48 le85/50 est alimenté le relais 50 est collé et donc le voyant ne peut s'allumer .

Donc, à l'inverse, si le mano 81 est ouvert (<0,5bar dans chambre des verrous), le circuit est ouvert et les relais [48] et [50] ne sont pas collés: le témoin est allumé via le relais [50] au repos par borne 30 et 87a. L'action du mano 82 n'a, dans ce cas, aucune incidence sur le système car s'arrête à la borne 87a du relais [48] qui est isolée au repos

En fait un relais 50 qui ne colle pas allume le voyant ...panne? Ou encore simplement, indication que les freins de stationnement sont appliqués, en fonction
J'ai bien compris ?

Avatar de l’utilisateur
Nomade
Nomade où es tu ?
Nomade où es tu ?
Reactions :
Messages : 2256
Inscription : 13 août 2007 19:24
Chaine Youtube : https://www.youtube.com/user/docnomade/videos

Re: problème de relais

Message par Nomade »

Voilà, je pense que tout y est ...

Juste une question, lorsque le frein de parc est mis, les 81 et 82 n'ont plus la pression nécessaire pour maintenir collé les relais , donc allumage du voyant .C'est bien çà?

Maintenant tu devrais pouvoir te dépanner plus facilement.

Bon courage! :wink:
Daniel

Avatar de l’utilisateur
sebidon
Batailleeeeeeeee
Batailleeeeeeeee
Reactions :
Messages : 940
Inscription : 25 sept. 2011 15:52

Re: problème de relais

Message par sebidon »

wahou ! ils y a qui assurent quand même !

vivement que tu puisses te balader tranquillement dans ces beaux paysages

Mr P4
Soudeur de rang 3
Soudeur de rang 3
Reactions :
Messages : 1765
Inscription : 18 oct. 2011 20:26

Re: problème de relais

Message par Mr P4 »

Si ca peut éclaircir!
circuit temoin parc sm8.jpg
85 ou 86 n'a pas d'importance c'est juste un solénoide qui a besoin d'un plus et d'un moins pour être excité.
anti Acmat primaire! monsieurp4@hotmail.fr

Revenir à « Electricité moteurs et cabines »

Qui est en ligne ?

Utilisateurs parcourant ce forum : commoncrawl.org [Bot] et 0 invité