Voyant de préchauffage qui clignote

Forum pour tout ce qui concerne les IVECO 4x4
Avatar du membre
Mamy33
Grand Gourou
Grand Gourou
Reactions :
Messages : 155
Enregistré le : 05 mars 2013 13:28

Voyant de préchauffage qui clignote

Message par Mamy33 »

Bonjour à tous
Encore nous avec notre Iveco Daily 4x4 de 1996.
Nous avons le voyant de préchauffage qui clignote en permanence.
Quelqu'un en connaîtrait-il la cause ? quel en serait le remède ?
Merci de votre aide
Bonne journée
Marie-Françoise dite Mamy
http://papyetmamyenvoyage.kazeo.com/
patzon2
Sentinelle
Sentinelle
Reactions :
Messages : 124
Enregistré le : 08 avr. 2020 14:04

Re: Voyant de préchauffage qui clignote

Message par patzon2 »

Bjr Mamy33 :)
J'ai mis en pièce jointe un extrait du manuel d'atelier electricité.
Notamment à la fin il y a un tableau de diagnostic suivant l'anomalie donnée par le témoin. Il y a 2 cas : clignotement 1 fois par seconde ou bien 4 fois par seconde. Et est-ce que le clignotement dure plus d'une minute ?
Il y a des chances que ce soit lié à ton autre problème sur le circuit de recharge (alternateur etc)
Bon courage !
Fichiers joints
anomalie-prechauffage.pdf
(330.59 Kio) Téléchargé 260 fois
Avatar du membre
Mamy33
Grand Gourou
Grand Gourou
Reactions :
Messages : 155
Enregistré le : 05 mars 2013 13:28

Re: Voyant de préchauffage qui clignote

Message par Mamy33 »

Merci de ta réponse, nous allons aller voir tout ça
Y a t-il d'autres personnes qui ont eu ce problème ? Comment ont-ils résolu le problème ? Merci de votre aide ?
Marie-Françoise dite Mamy
http://papyetmamyenvoyage.kazeo.com/
merco brousse
Grand Gourou
Grand Gourou
Reactions :
Messages : 157
Enregistré le : 07 août 2018 06:55

Re: Voyant de préchauffage qui clignote

Message par merco brousse »

Salut,
C'est quel moteur?
Moi j'ai pas de préchauffage. ..
Avatar du membre
Mamy33
Grand Gourou
Grand Gourou
Reactions :
Messages : 155
Enregistré le : 05 mars 2013 13:28

Re: Voyant de préchauffage qui clignote

Message par Mamy33 »

Moteur Sofim 2,5 l
Marie-Françoise dite Mamy
http://papyetmamyenvoyage.kazeo.com/
Avatar du membre
Denis Chassac
Je scinde les sujets.
Je scinde les sujets.
Reactions :
Messages : 3452
Enregistré le : 15 janv. 2007 21:36

Re: Voyant de préchauffage qui clignote

Message par Denis Chassac »

Bonjour Mamy

J'ai retrouvé sur le site de docs du forum le fichier du daily, à ouvrir ou télécharger sur cette page :
http://doc.pdf.trucks.free.fr/viewtopic.php?f=21&t=42
À la page 47 (sur 126), on trouve un tableau qui décrit le "signalement des anomalies" à l'aide du "blink code" c'est à dire du clignotement du voyant de préchauffage. Il y a deux vitesses de clignotement : 1 Hz (1 seconde) pour les éléments extérieurs à la centrale et 4Hz (4 fois par seconde) pour les anomalies intérieures à la centrale.
Bonne lecture
@+
DEnis
Un TP3 mazout AVEC CG collection, un R2087 torpédo QUI ROULE à nouveau !!!
:arrow: Membre BMH & Co
Avatar du membre
Mamy33
Grand Gourou
Grand Gourou
Reactions :
Messages : 155
Enregistré le : 05 mars 2013 13:28

Re: Voyant de préchauffage qui clignote

Message par Mamy33 »

Bonjour Denis
Oui Merci Denis, nous avons bien étudié les fameux "clignotements". Diagnostic : Défaut de la fameuse "bougie chalumeau" qui est ..... très mal située ....
Quelqu'un aurait-il déjà changé cette fameuse bougie chalumeau et comment ? et pourquoi ce défaut ?
En tout cas, merci à vous tous
Bon dimanche pluvieux !!!!!
Marie-Françoise dite Mamy
http://papyetmamyenvoyage.kazeo.com/
Avatar du membre
Denis Chassac
Je scinde les sujets.
Je scinde les sujets.
Reactions :
Messages : 3452
Enregistré le : 15 janv. 2007 21:36

Re: Voyant de préchauffage qui clignote

Message par Denis Chassac »

Bonjour Mamy
Sur le TP3 on a pratiquement la même (en 24 volts) et je l'ai plusieurs fois changée !
Pour la vérifier, il suffit de débrancher la cosse électrique et de mesurer sa résistance par rapport à la masse, elle doit être très faible sinon -> poubelle :mrgreen:
On peut se rendre compte si elle est "fatiguée" quand il fait froid à la couleur des fumées d'échappement au démarrage à froid.
@+
DEnis
Un TP3 mazout AVEC CG collection, un R2087 torpédo QUI ROULE à nouveau !!!
:arrow: Membre BMH & Co
Avatar du membre
come 09
Je scinde les sujets.
Je scinde les sujets.
Reactions :
Messages : 4723
Enregistré le : 05 juin 2009 00:14

Re: Voyant de préchauffage qui clignote

Message par come 09 »

ouai mais de toute façon la bougie ne fonctionne qu'a des température faible, genre 3 ou 4 °, au dessus de ces température elle ne s'allume pas....et toute façon (encore) même quand elle s'allume elle sert a rien..... :lol:

:D
tp3
trm2000
B110 ponticelli
hdj80 12s
nissan 350z
Avatar du membre
Mamy33
Grand Gourou
Grand Gourou
Reactions :
Messages : 155
Enregistré le : 05 mars 2013 13:28

Re: Voyant de préchauffage qui clignote

Message par Mamy33 »

Bonsoir à tous
Après avoir étudié les différents clignotements, nous avons changé la fameuse bougie chalumeau et le voyant clignote toujours.
Avez-vous une idée ?
Merci
Bonne soirée
Marie-Françoise dite Mamy
http://papyetmamyenvoyage.kazeo.com/
Chapeau
Aventurier
Aventurier
Reactions :
Messages : 52
Enregistré le : 18 oct. 2020 11:05

Re: Voyant de préchauffage qui clignote

Message par Chapeau »

Sur le mien, ça venait de la cosse électrique qui se branche sur la bougie qui était oxydée, et qui faisait croire que la bougie était HS.
Avatar du membre
Mamy33
Grand Gourou
Grand Gourou
Reactions :
Messages : 155
Enregistré le : 05 mars 2013 13:28

Re: Voyant de préchauffage qui clignote

Message par Mamy33 »

Ok, merci, on va vérifier tout le système électrique, peut-être problème de masse ...
Merci et bon week-end
Marie-Françoise dite Mamy
http://papyetmamyenvoyage.kazeo.com/
Avatar du membre
Mamy33
Grand Gourou
Grand Gourou
Reactions :
Messages : 155
Enregistré le : 05 mars 2013 13:28

problème préchauffage

Message par Mamy33 »

Bonjour à tous
Je reviens une fois de plus sur le préchauffage.
Comme dit plus haut, nous avons changé la bougie chalumeau. Le voyant clignote encore un moment puis s'éteint. Mais, ce qui est problématique, c'est que nous n'avons pas de préchauffage. En effet, au mois de janvier, nous avons fait une courte escapade en Espagne, avons bivouaqué dans la montagne et ..... le matin avec -2° !!!!! le moteur a eu beaucoup de mal à démarrer ????? qu'en pensez-vous ?
Merci de vos conseils éclairés
Bonne journée à tous
Marie-Françoise dite Mamy
http://papyetmamyenvoyage.kazeo.com/
Avatar du membre
le duc
Je l'aurais !
Je l'aurais !
Reactions :
Messages : 2205
Enregistré le : 20 juil. 2008 21:23

Re: Voyant de préchauffage qui clignote

Message par le duc »

A confirmer mais je crois qu'il y a un relais sous le tableau de bord au milieu mais il faut démonter tout le tableau de bord si mes souvenirs sont bons.
http://forum.bernard.debucquoi.com/view ... =89&t=5896
R2087
IVECO Daily 4x4
URAL 4320
renault colorale 4x4
datsun 260 Z
Volvo TP21 sugga
Avatar du membre
Mamy33
Grand Gourou
Grand Gourou
Reactions :
Messages : 155
Enregistré le : 05 mars 2013 13:28

Re: Voyant de préchauffage qui clignote

Message par Mamy33 »

Bonjour.
Merci du conseil, mais c'est la première chose que nous avons faite. Boitier sous tableau de bord à droite devant le passager. De ce côté là, tout va bien.
Ce qui nous pose problème principalement actuellement c'est le démarrage quand il fait très froid.
Marie-Françoise dite Mamy
http://papyetmamyenvoyage.kazeo.com/
Avatar du membre
le duc
Je l'aurais !
Je l'aurais !
Reactions :
Messages : 2205
Enregistré le : 20 juil. 2008 21:23

Re: Voyant de préchauffage qui clignote

Message par le duc »

Si vous essayez le préchauffage bougie sortie, elle rougie?
http://forum.bernard.debucquoi.com/view ... =89&t=5896
R2087
IVECO Daily 4x4
URAL 4320
renault colorale 4x4
datsun 260 Z
Volvo TP21 sugga
Avatar du membre
come 09
Je scinde les sujets.
Je scinde les sujets.
Reactions :
Messages : 4723
Enregistré le : 05 juin 2009 00:14

Re: Voyant de préchauffage qui clignote

Message par come 09 »

ouai ou juste prendre la tension a la bougie.... un pote a ce même problème sur un b90:pas de prechauffage, et voyant qui clignotte.
quand le voyant clignotte, s'est normal, car la bougie reste allumé un moment même après que le moteur ai démarrer....

par contre que la bougie ne chauffe pas... y a pas de jus qui arrive...
toute façon s'est vraiment un système de merde ce flamstart.

:D
tp3
trm2000
B110 ponticelli
hdj80 12s
nissan 350z

Retourner vers « IVECO 4x4 anciens »

Qui est en ligne

Utilisateurs parcourant ce forum : commoncrawl.org [Bot] et 1 invité